Jump to content

 

Valentine's Day Gift Collection

Comcast Error Message - ref S0a00 this channel should be available shortly


  • Please log in to reply
46 replies to this topic

#21 Anthony Basile

Anthony Basile
  • Guests

Posted 22 July 2011 - 07:02 AM

I returned to Comcast about 9 months ago and am sorry I ever did. I have gotten the reference code S0a00 several times and it takes out all tv's not just one. I am now 18 hours without television, and prior tp this about 2 months ago it was rwo days. I have no doubt Comcast has a problem they have no idea to fix which is why I am swithing back to Verizon. I will never go back to Comcast.



white house christmas ornament



#22 Phoenix

Phoenix
  • Guests

Posted 03 August 2011 - 07:48 AM

I unplugged the wire from that connects from the wall to the cable box. I reconnected it and the cable came right on! Thanks for helping me trouble shoot.

#23 Arthur Graves

Arthur Graves
  • Guests

Posted 25 August 2011 - 10:33 AM

Anyone seen the following Comcast error video message?



#24 Mike

Mike
  • Guests

Posted 08 September 2011 - 06:52 AM

All I did was to unplug the hd box and plug it back in and problem solved. Tried calling the 800# but got constant busy signal.

#25 John

John
  • Guests

Posted 29 September 2011 - 05:20 PM

I live on a college campus and recently connected my Cable box to my TV and it worked perfectly for a couple minutes then the picture went out. Now im only getting the SOaOO message. What do i do?

#26 Private Person

Private Person
  • Guests

Posted 30 October 2011 - 06:38 AM

I unplugged and plugged the plugs back in and the tv now works.

#27 Zio

Zio
  • Guests

Posted 19 November 2011 - 02:23 AM

PROBLEM SOLVED!

Simply unplug the power cord from your cable box for about 30 seconds, then plug it back in and turn your cable box back on and everything will be back to normal.

#28 Guest

Guest
  • Guests

Posted 19 November 2011 - 11:42 AM

Comcast tells me its because the channel dosen't exist. Its on my guide, with content listed....but apparently its a ghost channel.

#29 lauryn

lauryn
  • Guests

Posted 25 November 2011 - 02:30 PM

We have it on our tv and we were told to unplug the cable box wait 30 seconds and try it again

#30 dee

dee
  • Guests

Posted 14 December 2011 - 08:56 PM

Television was on and then it blinked off. Getting the same message as everyone else in this post. ONE MOMENT PLEASE, This channel should be available shortly. Ref code: S0a00. Well, here it is over an hour later and the tv is still showing the same stupid message on the screen. So, after noticing a flashing light outside my window, I see two men up on the telephone pole at almost 2:00 a.m. in frigid weather. I hope they get this thing fixed by tomorrow. After coming home from a long, hard days work, if my cable is not on, I will be demanding a COMCAST rebate for lost service. (ha, ha, ha, let's see how they will most likely put up a fight over compensating for loss of cable service over an extended period of service. Good customer service, my *** NOT!

#31 Casey Miller

Casey Miller
  • Guests

Posted 04 January 2012 - 12:50 PM

I too had this S0a00 issue on several HD channels as well as a few NON-HD ones and it was driving me crazy. I called Comcast support and they tried resending refresh signals and after several attempts of a refresh, nothing worked. They set up an appointment, but it's 2 weeks out. I took things into my own hands and after reading through all the suggestions on this thread and doing every one of them, nothing worked to fix my problem. I then checked all the coax cables, especially where splitters were at, and my culprit was a loose connection at a splitter. I am back in business! :)

#32 Marco Polo

Marco Polo
  • Guests

Posted 22 January 2012 - 02:04 PM

I have 2 signal strength boosters on my cable line and just noted that the power was out on one of them giving me this error. The fuse had blown. I reset it and the error message went away and picture came back.

#33 Guest

Guest
  • Guests

Posted 23 January 2012 - 02:01 PM

Just wanted to add some information that may be helpful. I have been receiving this error message for the last 3 weekends in a row. The first 2 weekends I was able to get the signal working again after simply unplugging my Comcast HD box for a minute or so. However, last night I received the error again and the unplug/replug to reset the box did not resolve the issue this time. I called Comcast and received automated message that there were outages in my area, so I went to bed. This was strange because my Comcast box (non HD) was working, so how could there be an outage in my area. After 45 minutes of frustration on the phone with a technician, I discovered that the coax cable was broken that was connected to a splitter (split to cable modem) and into my box. I unplugged this earlier and it seemed to be ok, but apparently it was lose and the end piece came off completely. Once I replaced the coax cable with a spare one I had in the house the signal came back immediately.



-------------------------------------------------------------------------------------------


Thank you!!! got my problem fixed!!

#34 Dylan Anderson

Dylan Anderson
  • Guests

Posted 04 February 2012 - 07:58 PM

I was taken to the following:

http://www5.nohold.n...x?pid=2&login=1



I chose the following path:

I unplugged everything to my T.V, but i keep getting the same thing shown on there. What can i do to fix this? Posted Image

then I hit a dead end.

It keeps saying the same thing!

#35 michael

michael
  • Guests

Posted 17 February 2012 - 12:05 PM

I have

#36 joanie

joanie
  • Guests

Posted 23 February 2012 - 11:55 AM

seems it just means "not getting a signal".
I spent entire day dealing with this.
I wanted to know if there was an outtage in my neighborhood.
Comcast online trouble shoot page just linked me back to page one.
Comcast online chat told me she had tested and my cable box was bad, so I drove to nearest city (an hour round trip) to get a new one. No change.
Three calls later I gave up on trouble shoot phone line, when they suggested there might be an outtage! (6 hours after I had tried to find out if that was the problem).
At that point my kid came in and said he had found that the cable was broken, apparently hit by a logging truck, one part on one side of road, other part on other.
Ha.Amazingly, the Comcast truck was dispatched and here out in no man's land and fixed an hour or so later.

Just saying, it could be anything. The code is pretty useless and deceivingly technical.

#37 Karen

Karen
  • Guests

Posted 21 April 2012 - 01:00 AM

What you do is this you have to cycle your turn ons. Basically it's very simple you hit tv button then hit power. Then you hit cable then hit power then I hit all on and the stupid page comes up where you have grid and some random things get up and turn your tv off then on by pressing off and on "On the TV Button"

James, Thank you! That worked and my cable tv is working again. Great information!

#38 Hobs

Hobs
  • Guests

Posted 07 July 2012 - 08:42 AM

Same error message but my cable modem works fine (was able to post this message through Comcast). Can the signal work for Internet and yet not be strong enough for the cable box? My splitter is before the cable box.

#39 amal

amal
  • Guests

Posted 25 July 2012 - 05:58 PM

It's saying that it's sopossed to be available shortly but it lyed. Posted Image Posted Image Posted Image Posted Image

#40 amal

amal
  • Guests

Posted 25 July 2012 - 06:02 PM

i need it to work right now or i don't know what i'm supposed to do.Posted Image




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users

Valentine's Day Gift Collection